Chip

Slow responses from investment tabs
Resolved·Partial outage

The issue with loading the investments tab has now been resolved, and we will continue to monitor.

Tue, Mar 15, 2022, 11:59 AM
(3 years ago)
·
Affected components
Mobile API
Updates

Resolved

The issue with loading the investments tab has now been resolved, and we will continue to monitor.

Tue, Mar 15, 2022, 11:59 AM

Monitoring

We have deployed final fixes and are monitoring the situation. Investments tab should now be loading normally.

Tue, Mar 15, 2022, 11:45 AM(14 minutes earlier)

Identified

Applying some final fixes after testing and hope to resolve within the next 30 minutes.

Tue, Mar 15, 2022, 11:39 AM

Identified

The fix change that we deployed resulted in a temporary improvement, but some users will still see slow responses from investments. We are continuing to investigate.

Tue, Mar 15, 2022, 10:33 AM(1 hour earlier)

Identified

We are deploying a fix for the issue at the moment.

Tue, Mar 15, 2022, 10:11 AM(21 minutes earlier)

Identified

We have identified the cause of the slowness and are working on a fix at present.

Tue, Mar 15, 2022, 09:59 AM(12 minutes earlier)

Investigating

We are aware that some users are experiencing slow responses or errors when opening the Investments tab in-app. We are looking into this with our external service providers at present.

Tue, Mar 15, 2022, 09:48 AM(10 minutes earlier)