App connectivity issues
Incident Report for Chip
Resolved
The incident has been resolved and monitored.
Posted Mar 18, 2022 - 14:49 GMT
Monitoring
The change has been rolled back and we are monitoring for stability.
Posted Mar 18, 2022 - 14:33 GMT
Identified
We have identified the issue as being related to a configuration change we made to one of the app's services, and are preparing a rollback.
Posted Mar 18, 2022 - 14:31 GMT
Investigating
Urgently investigating app connectivity issues.
Posted Mar 18, 2022 - 14:25 GMT
This incident affected: Mobile API.