App slow to respond for some users

Incident Report for Chip

Resolved

This incident has been resolved.
Posted Apr 25, 2023 - 11:27 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2023 - 10:44 BST

Update

We are continuing to work on a fix for this issue.
Posted Apr 25, 2023 - 10:08 BST

Identified

We have identified the issue and are preparing a fix.
Posted Apr 25, 2023 - 10:06 BST
This incident affected: Mobile API.