Chip

Slow responses for some users.
Resolved·Degraded performance

The issue has now been fully resolved and all users should be able to access. Please speak to customer success in-app if you have any issues.

Mon, Nov 1, 2021, 12:24 PM
(4 years ago)
·
Affected components
Mobile App
Updates

Resolved

The issue has now been fully resolved and all users should be able to access. Please speak to customer success in-app if you have any issues.

Mon, Nov 1, 2021, 12:24 PM

Monitoring

Fix has been deployed. We're monitoring the situation to ensure that everything is back to normal.

Mon, Nov 1, 2021, 12:14 PM(10 minutes earlier)

Identified

We're still experiencing connectivity issues and are doing final tests before deploying our fix.

Mon, Nov 1, 2021, 11:54 AM(20 minutes earlier)

Identified

We are deploying a fix for the issue.

Mon, Nov 1, 2021, 11:13 AM(40 minutes earlier)

Investigating

We're aware some users are seeing connectivity issues and slow responses and are investigating.

Mon, Nov 1, 2021, 11:02 AM(11 minutes earlier)