Chip

Issue completing manual saves
Resolved·Partial outage

Save feature fully back up

Thu, Feb 10, 2022, 10:47 AM
(3 years ago)
·
Affected components
Mobile App
Updates

Resolved

Save feature fully back up

Thu, Feb 10, 2022, 10:47 AM

Investigating

We are continuing to investigate this issue.

Thu, Feb 10, 2022, 10:47 AM

Investigating

We are currently investigating this issue

Thu, Feb 10, 2022, 09:42 AM(1 hour earlier)