Chip

Timeouts / connectivity issues for some users.
Resolved·Partial outage

This incident has now been resolved and normal service restored.

Sun, Oct 31, 2021, 11:35 AM
(3 years ago)
·
Affected components
Mobile App
Updates

Resolved

This incident has now been resolved and normal service restored.

Sun, Oct 31, 2021, 11:35 AM

Monitoring

Normal service should be restored, and we are monitoring the app.

Sun, Oct 31, 2021, 11:26 AM

Identified

We have identified the issue and are applying a fix.

Sun, Oct 31, 2021, 11:22 AM

Investigating

We are aware that the app is showing error messages for some users trying to access and are investigating.

Sun, Oct 31, 2021, 10:59 AM(23 minutes earlier)