Chip

App connectivity issues
Resolved·Full outage

The incident has been resolved and monitored.

Fri, Mar 18, 2022, 02:49 PM
(3 years ago)
·
Affected components
Mobile App
Updates

Resolved

The incident has been resolved and monitored.

Fri, Mar 18, 2022, 02:49 PM

Monitoring

The change has been rolled back and we are monitoring for stability.

Fri, Mar 18, 2022, 02:33 PM(16 minutes earlier)

Identified

We have identified the issue as being related to a configuration change we made to one of the app's services, and are preparing a rollback.

Fri, Mar 18, 2022, 02:31 PM

Investigating

Urgently investigating app connectivity issues.

Fri, Mar 18, 2022, 02:25 PM